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Overview of Testing with Assistive Technology (AT) 
This manual provides an overview of the embedded and non-embedded assistive technology (AT) tools 
that some students with disabilities may need in order to participate fully in the online tests. It includes 
lists of supported devices and applications for each type of assistive technology that a student may use, 
as well as setup instructions for the AT that requires additional configuration in order to work with the 
Test Delivery System (TDS). 

 
• Embedded assistive technology tools include the built-in test tools in TDS, such as the text-to-speech 

tool. These tools can be accessed without third-party software or hardware and do not require 
Permissive Mode to be turned on in TDS. 

− The embedded assistive technology tools in TDS are available on both desktop and mobile 
devices. 

 
• Non-embedded assistive technology tools are the third-party accessibility hardware and software 

that students use for online testing. These tools require Permissive Mode to be turned on in TDS and 
may require additional configuration steps prior to testing. 

− Most of the non-embedded assistive technology tools covered in this manual are supported 
by Windows and macOS desktops only. Mobile devices, such as Chromebooks and iPads, do not 
support Permissive Mode, which is required for non-embedded technology. Detailed system 
requirements are provided for each assistive technology tool throughout this manual. 

 
− Permissive Mode on macOS is supported only with Secure Browser version 16.0. Ensure that 

the proper Secure Browser version is downloaded from the Rhode Island Next Generation 
Science Assessment (RI NGSA) Portal to allow for testing with Permissive Mode. 

 

Students who use assistive technologies to interact with a standard web browser should be able to use 
those same technologies with TDS, unless they are web-based applications or browser extensions. The 
best way to test compatibility with assistive technologies is to take a practice test in the Secure Browser 
with those technologies turned on. If they do not work, refer to the additional configuration instructions 
in this manual as required. If you still have questions about the assistive technology tools covered in this 
guide, please contact the Rhode Island Next Generation Science Assessment (RI NGSA) Helpdesk. 

 
The guide includes the following sections: 
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• Testing with Predictive Text Technology 

• Testing with Alternative Computer Input Technology 

• Testing with Assistive Keyboard and Mouse Input Technology 

• Testing with Screen Magnifier Technology 

• Testing with Text-to-Speech 

• Testing with Assistive Technology for Braille Tests 
 
 

Using Permissive Mode with Assistive Technology 
Permissive Mode is a test setting that allows students to use non-embedded assistive technology to take 
the NGSA science test in the Secure Browser. It must be turned on for any students testing with third- 
party assistive technology tools. When Permissive Mode is turned on, the Secure Browser's security 
settings will be partially lowered to allow students to use tools that would otherwise be blocked. 
Permissive Mode should be assigned to students in TIDE before they begin testing. 

 
Permissive Mode is available for computers running supported desktop Windows and Mac operating 
systems only. When using Windows 8 and above, the task bar remains on-screen throughout the test 
after enabling accessibility software. However, forbidden applications are still prohibited. 

 
When Permissive Mode is turned on, standard keyboard commands in the Secure Browser will be 
disabled in order to accommodate any potential keyboard commands associated with the assistive 
technology the student may be using. For information about standard keyboard commands in the 
Secure Browser, see the Student Interface Guide to the Test Delivery System. 

 

How to Use Assistive Technology with Permissive Mode 
Permissive Mode only activates when students are approved by their test administrator to begin testing 
in TDS. The student's assistive technology should already be set up in the TDS when they begin testing 
with Permissive Mode. The steps below show you how to access a student’s assistive technology 
through the Secure Browser with Permissive Mode enabled. 

 
1. Open the required accessibility software on the student’s testing device. 

 
2. Open the Secure Browser. Begin the normal sign-in process up to the proctor approval step. 

 
3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and 

task bar to appear. 
 

 Windows: On Windows, the Secure Browser resizes, and the taskbar remains visible inside the 
test in its usual position. Students can press Alt+Tab to switch between the Secure Browser and 
accessibility applications that they are permitted to use in their test session. 

A
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4. The student must immediately switch to the accessibility software that is already open on the 
computer so that it appears over the Secure Browser. The student cannot click within the Secure 
Browser until the accessibility software is configured. 

 
 Windows: Click the accessibility software application in the task bar. 

 
5. The student configures the accessibility software settings as needed. 

 
6. After configuring the accessibility software settings, the student returns to the Secure Browser and 

continues the sign-in process. At this point, the student can no longer switch back to the accessibility 
software. If changes need to be made, the student must sign out and then sign in again. 

 
Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s 
ability to use assistive technologies or switch between any other applications and the Secure Browser is 
suppressed. 
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Testing with Predictive Text Technology 
The NGSA science test does not contain any short answer or essay question so predictive text 
applications or devices are not necessary. If the student requires speech-to-text or other assistive 
technology, please refer to the RISAP Accommodations and Accessibility Features Manual 
(www.ride.ri.gov/accommodations). 
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Testing with Alternative Computer Input Technology 
Alternative Computer Input (ACI) assistive tools allow students with various impairments (such as 
physical and visual impairments) to interact with a computer without using a traditional mouse and 
keyboard setup. For instance, ACI technology such as PCEye Mini tracks students' eye movement, while 
Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons. 

 
TDS does not include any embedded alternative computer input tools, but it supports several third-party 
alternative computer input technologies. 

 
Table 2 provides a list of third-party ACI devices that can be used in TDS. Please note that this list 
includes only the devices that CAI has thoroughly tested against the Secure Browser, but there may be 
additional supported ACI devices that have not been tested yet. If your students need to use an ACI 
device not listed here, please test it in a practice test first to ensure there are no issues with it. 

 
Table 1. Third-Party ACI Devices 

 

Product System Requirements Additional Details 

PCEye Mini with 
Windows Control 

• Windows 8.1, 10, 11 • Requires additional setup before 
use in TDS (see configuration 
instructions) 

Dwell Clicker 2 
• Supported 

Versions: 2.0.1.8 

• Windows 10, 11; Server 2012 R2, 
2016 R2 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

HeadMouse Nano • Windows 8.1, 10, 11; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

Access Switch • Windows 8.1, 10, 11; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

• N/A 

Swifty 
• Supported 

Versions: SW2 

• Windows 8.1, 10, 11; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

 

Configuring PCEye Mini with Windows Control on Student Devices 
To configure the PCEye Mini, it should be plugged in to a computer that uses Windows Control software 
and should be installed by following the product’s installation instructions manually. 

 
For students using PCEye Mini with Windows Control Software, the Word Prediction feature should be 
disabled by opening the application and navigating to Settings>Keyboard. 
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https://www.tobiidynavox.com/en-us/devices/eye-gaze-devices/pceye-mini-access-windows-control/
https://www.tobiidynavox.com/en-us/devices/eye-gaze-devices/pceye-mini-access-windows-control/
https://thinksmartbox.com/product/dwell-clicker/
http://www.orin.com/access/headmouse/
https://www.ablenetinc.com/technology/switches/specs-switch#Specifications
http://www.orin.com/access/swifty/
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Configuring Dwell Clicker 2 
To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the 
Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked. 

 

Configuring HeadMouse Nano 
To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and 
select View>Word Bar from the menu. Then make sure the Prediction radio button is not marked. 

 

Configuring HeadMouse Nano for macOS 
The HeadMouse Nano for macOS can be used to mimic mouse-clicking movements only in conjunction 
with an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. 
When completing a test with a Switch, students can left-click, drag and drop, double-click, and right-click 
(right-clicking would require an additional Switch). 

 
To configure HeadMouse Nano when using the Apple on-screen keyboard, open System Preferences > 
Keyboard > Text. Then make sure the following checkboxes are unchecked: 

 
• Add period with double-space 

• Capitalize words automatically 

• Correct spelling automatically 

Configuring Swifty: SW2 
To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should 
be set when using Switch. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the 
settings. 

 

Switch 1 Switch 2 USB Device Interface Actions 

ON ON Mouse Left, Right, Middle 

OFF ON Joystick Btn1, Btn2, Btn3 

ON OFF Keyboard (For iPad) Enter, Space, Tab 

ON OFF Keyboard 1,2,3 

A
ssistive Technology M

anual 



© Cambium Assessment, Inc. 7 

 

 

Assistive Technology Manual 
 

Testing with Assistive Keyboard and Mouse Input 
Technology 
Assistive Keyboard and Mouse Input tools provide additional support to students with physical 
impairments who need to use a keyboard and mouse in order to respond to test items. These include 
keyboards with larger keys, computer mice with trackballs, and other non-embedded assistive 
technology tools that make it easier for students with limited movement abilities to use a computer. 

 
TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically 
involve the use of special hardware, but TDS does support several third-party assistive keyboard and 
mouse input tools. 

 
Table 3 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS. 
Please note, there may be additional supported assistive keyboards and mouse input tools that have not 
been tested yet. If your students need to use a device not listed here, please test it in a practice test first 
to ensure there are no issues. 

 
Some third-party assistive keyboards have special function keys that put the computer to sleep. If 
pressed, the computer will go to sleep and the student will be kicked out of the test and will have to sign 
back in to resume testing. 

 
Table 2. Third-Party Assistive Keyboard and Mouse Input Technology 

 

Product System Requirements Additional Details 

Keys-U-See 
Keyboard 

• Windows 8.1, 10, 11; Server 2012 
R2, 
2016 R2 

N/A 

BigKeys Keyboard 
• Supported 

Versions: Plus, XL 

• Windows 8.1, 10, 11; Server 2012 
R2, 
2016 R2 

• mac 13.3  

N/A 

BigTrack2 Trackball • Windows 8.1, 10, 11; Server 2012 
R2, 
2016 R2 

• mac 13.3 

N/A 
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Testing with Screen Magnifier Technology 
Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to 
assist students with visual impairments. Although TDS supports some non-embedded screen magnifier 
tools from third parties, it is recommended that students use the embedded zoom tools in TDS. These 
embedded tools were designed to magnify test content in the most intuitive and user-friendly manner 
for students. Embedded zoom tools can also be tracked by NGSA when gathering data about students’ 
tool use. 

 
The embedded zoom tools in the Secure Browser allow students to magnify test content to the 
following levels (any zoom levels of 5X and greater require the streamline mode test setting in TDS to be 
turned on, which will arrange test content vertically): 

 
• 1X 

• 1.5X 

• 1.75X 

• 2.5X 

• 3X 

• 5X 

• 10X 

• 15X 

• 20X 

 
Table 4 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded 
screen magnifier tools listed below come with an increased risk of interoperability issues, require 
students to manually pan the magnification tool across the screen, and can include unwanted features 
that should not be used while testing. 

 
Table 3. Third-Party Screen Magnifier Applications 

 

Product System Requirements Additional Details 

ZoomText Magnifier 
• Supported Versions: 

2021, 2022, 2023 

• Windows 8.1, 10, 11; 
2012 
R2, 2016 R2 

• ZoomText includes a SpeakIt text-to- 
speech tool that could be used to read 
aloud passages. Students testing with 
ZoomText should use the 
magnification features only. We 
recommend that students who require 
text-to-speech support use the Secure 
Browser’s embedded TTS tools, and 
students who require screen readers 
use JAWS or Fusion. 
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Product System Requirements Additional Details 

Fusion Professional 
(combines JAWS screen 
reader with zoom text) 

• Supported Versions: 
2021, 2022, 2023 

• Windows 8.1, 10, 11; 
2012 
R2, 2016 R2 

• Requires additional setup before use 
with TDS (see configuration 
instructions for JAWS). 
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Testing with Text-to-Speech 
Text-to-Speech (TTS) tools read aloud text that appears on the screen. TDS includes embedded TTS tools 
that can be turned on for students with the appropriate accommodation settings in TIDE. In order for 
students to test with TTS tools, a supported voice pack will need to be installed on their device before 
testing begins (if the device does not already include a built-in voice pack). Students testing with TTS 
should also have a supported headset or headphones. 

 
TTS is available on all operating systems supported by TDS (for a full list of supported operating systems, 
see the Quick Guide for Setting up Your Online Testing Technology). 

 
Table 5 lists the voice packs supported for students testing with TTS. Please note that the voice pack 
procedure for students taking the Spanish version of the NGSA is the same for students taking the 
English version. Students can verify that TTS works on their computers by logging in to a practice test 
session and selecting a test for which TTS is available. Students using TTS for the practice tests must log 
in using a supported Secure Browser or a supported Chrome, Firefox, or Edge browser. 

 
Table 4. Technology Requirements for Students Testing with TTS 

 

Technology Type Product 

Supported Voice 
Packs 

• Windows built-in voice packs 
• Mac built-in voice packs 
• iOS built-in voice packs 
• Chromebook built-in voice packs 
• Heather Infovox iVox HQ (macOS only) 
• Rosa Infovox iVox HQ (macOS only) 

 
Note: CAI strongly encourages schools to test the TTS settings before students take operational tests. 
You can check these settings through the diagnostic page. From the student practice test login screen, 
click the Run Diagnostics link, and then click the Text-to-Speech Check button. 
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How the Secure Browser Selects Voice Packs 
This section describes how CAI’s Secure Browsers select which voice pack to use. 

 

Voice Pack Selection on Desktop Versions of Secure Browsers 
When a student who is using text-to-speech starts a test, the secure browser looks for voice packs on 
the student’s machine. Upon recognizing an approved voice pack, the secure browser uses the one with 
the highest priority. 

 
If any of the approved voice packs has also been set as the default voice on the computer, then that 
voice pack will always get the highest priority. 

 

Spanish Voice Pack Selection with Windows 
For students using a Windows 10 device with presentation set to Spanish and text-to-speech turned on, 
the voice pack will need to be installed. If it is not installed, the student will get an error message and 
the voice pack will not read aloud. 

 
Follow these directions to install the appropriate voice pack: 

 
1. Navigate to “Speech Settings” 

• On Start Menu, click Setting cog. 
 

2. Search for Speech Settings 
 

3. Scroll down to Manage Voices 
 

A
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4. Click Add Voices 
 

5. Download “Spanish (Mexico)” 
 

6. Please close and reopen the speech settings application as well as the Web Browser or Secure 
Browser 

 

7. To test the voice pack, go to the Practice Test Interface. 
 

8. Enable “Texto a voz” 
 

https://login2.cambiumtds.com/student_core/V25/Pages/LoginShell.aspx?c=RhodeIsland_PT&a=Student
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9. Under the Audio verification, you will first see the English Voice packs. 
• Click on the speaker icon and the voice will play. 
• Then, select “Eschuche la voz” 

 

10. The page will refresh with the two Spanish (Mexico) voice packs available for Text to Speech. 
• Click the speaker icon and listen to the Spanish voice read aloud the text and click 

“Continuar” 
 

11. When starting the test, Google Chrome will show the following Language pop-up 
 

12. The menu will have the following options available 
 

 
 

Voice Pack Selection on Mobile Versions of Secure Browsers 
The Mobile Secure Browser uses the device’s native voice pack. Additional voice packs downloaded to a 
mobile device are not recognized by the Mobile Secure Browser. 
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Text-to-Speech and Chromebooks 
Text-to-speech (TTS) in Windows, Mac, and iPads includes a feature that allows students to pause and 
then resume TTS in the middle of a passage. On Chromebooks, however, students should highlight the 
desired text to be read as the pause feature does not allow students to pause and resume reading again. 



Assistive Technology Manual 

© Cambium Assessment, Inc. 15 

 

 

 
 
 

Testing with Assistive Technology for Braille Tests 
Braille tests administered in TDS require the use of multiple assistive technology devices and 
applications, including embossers used by Test Administrators to print test content. 

 
Braille embossers are needed to read all the content in the Next Generation Science Assessment. 

 
It is recommended to order the pre-printed paper test booklets for braille, however, if a district decides 
to use braille embossers, please contact Heather Heineke (heather.heineke@ride.ri.gov). 

 

TDS includes several embedded tools that facilitate braille testing, such as braille presentation settings, 
various print tools for embossing content, and streamlined mode, which arranges test content vertically. 

 
Table 7 provides a list of embossers and embossing software supported for TA computers. Embossers 
must be used to print all content on the Next Generation Science Assessment. Different embossing 
software is required for printing PRN and BRF file types. The printed file types depend on the content. 

 
Table 5. Embossers and Embossing Software Supported for TA Computers 

 

Embosser / 
Embossing Software 

System Requirements Additional Details 

Duxbury Braille 
Translator 
• Supported Versions: 

12.1, or 12.2, 12.5 
or 12.6  

• Operating Systems: 
Windows 8.1, 10, 11 

• Minimum Requirements: 1 
GHz Processor, 1 GB RAM 
(for 32-bit), 2 GB RAM (for 
64-bit) 

• Requires additional setup before 
use with TDS (see configuration 
instructions) 

• Used for embossing BRF files 
(from print requests containing 
only text or formatted tables) 

ViewPlus Max 
Embosser, ViewPlus 
Premier Embosser, 
ViewPlus Columbia 
Embosser, or ViewPlus 
Columbia 2 Embosser 

• Windows 8.1, 10, 11 • Requires additional setup before 
use with TDS (see configuration 
instructions) 

• Used for embossing PRN files 
(from print requests with tactile or 
spatial components, such as 
images) 

• PRN files are formatted for a 
specific printer driver (e.g., Max 
embosser). Thus, you may need 
to convert the PRN file in Tiger 
Designer for use with another 
supported embosser (see PRN 
conversion instructions for more 
details). 

ViewPlus Desktop 
Embosser (driver for 
ViewPlus Embossers 
and Tiger Viewer 
Software) 

• Windows 8, 8.1, 10, 11 • Download and install your 
embosser driver prior to 
embossing any files. 

• The Tiger Viewer software is 
downloaded in the printer driver 
folder. 
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https://viewplus.com/download/
https://viewplus.com/download/
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Embosser / 
Embossing Software 

System Requirements Additional Details 

Tiger Designer 
• Supported Versions: 

6, 7, 8  

• Windows 8.1, 10, 11  • You should download Tiger 
Designer prior to testing, as some 
PRN files will need to be 
converted in this program before 
embossing. 

• Please see PRN conversion 
instructions for more details. 

• Tiger Software Suite is included 
with all ViewPlus embossers and 
its license can be used on up to 
two devices. 

 
 

Configuring JAWS Screen Readers on Student Computers Before Testing 
Begins 
This section includes instructions for the additional JAWS configuration steps that Technology 
Coordinators must follow before students use JAWS for online testing. Optional voice adjustments in 
JAWS can also be made from the Options>Voices>Voice Adjustment window in JAWS. To ensure JAWS 
is properly configured, students should take practice tests using JAWS before taking operational tests. 

 
The configuration instructions in this section apply to JAWS 2021, JAWS 2022, JAWS 2023 as well as 
Fusion Professional. 

 

Configuring JAWS to Recognize the Secure Browser 
You must edit the JAWS configuration file so that the software recognizes the Secure Browser. The 
examples below are for JAWS 2021 installed to the default location. If your version is installed to a 
different location, navigate to the appropriate directory. 

 
1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two 

folders. Depending on how JAWS is installed on your computer, you may need to modify both files: 
 

 Required: Start > All Programs > JAWS 2021 > Explore JAWS > Explore Shared Settings 
 

 Optional: Start > All Programs > JAWS 2021 > Explore JAWS > Explore My Settings 
 

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end of this 
line, press Enter and type RISecureBrowser16=firefox 

 
3. Save the file. 

 
a. If you receive an error that you don't have permission to save the .ini file to this location, save 

the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder 
containing the original .ini file referenced in step 1. 
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Additional Configuration for JAWS 2019 and 2020 
There is a known issue in which older versions of JAWS do not run properly with the Secure Browser. To 
ensure these versions of JAWS function properly, you must download an additional JAWS file and 
replace the existing version of that file that appears in your JAWS settings folder. These steps do not 
need to be performed for JAWS 2021. 

 
1. Click here to download the fsdomsrv.ini zip file and save it to your desktop. 

 

2. Locate the JAWS folder that contains the existing fsdomsrv file: 
 

 Folder location for JAWS 2019: Local Disk > Program Files > Freedom Scientific > JAWS > 2019 
 

 Folder location for JAWS 2020: Local Disk > Program Files > Freedom Scientific > JAWS > 2020 
 

Figure 1. Original fsdomserv File Location 
 

 
3. Drag and drop the newly downloaded fsdomsrv.ini file from the desktop into the folder listed in 

step 2.. In the Replace or Skip Files window, select Replace the file in this destination. 
 

Figure 2. Replace or Skip Files Window 
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Registering AccessibleHandler.dll 
 

To ensure that JAWS works properly with the Secure Browser, you should register AccessibleHandler.dll 
on the student’s testing device. These steps should be performed for all supported versions of JAWS. 

1. From the Start menu, search for File Explorer, then select Enter on the keyboard. After the File 
Explorer or Home window populates, navigate to the left-hand panel, then select Local Disk (C:) or 
Windows (C:) under This PC. 

2. Open the Program Files folder, then locate the downloaded Secure Browser folder: RISecureBrowser. 

3. Find the Windows Batch File Type with the name RegisterAccessibilityLibs. 

4. Right click on the RegisterAccessibilityLibs.bat file and select Run as Administrator. If you are 
prompted to choose between Yes and No in a pop-up box, choose Yes. 

5. A command prompt window appears briefly with a message confirming successful registration.  

A message appears indicating that the action was successful. Press OK on this prompt and the 
command window automatically closes. 

 
Applying Settings for Contracted Braille 
In order for students to use contracted or uncontracted literary braille with their Refreshable Braille 
Display (RBD), the correct JAWS settings must be applied prior to launching the Secure Browser. 

 
1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings 

Center window opens. 
 

2. From the Application drop-down list at the top of the window, select firefox. 
 

3. Expand the Braille settings, General sub-settings, and Translation sub-settings in the Search for 
settings panel on the left. The Settings Center window displays the options for Braille Translation 
(see Figure 3). 

 

a. In the Translation section, verify the Language drop-down list is set to English – United States. 
For contracted braille, select Unified English Braille Grade 2 from the Output and Input drop- 
down lists. 

 
Figure 3. JAWS Settings Center Window 
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4. In the Braille Mode section (see Figure 4), ensure that only the following settings are checked: 

 
 Active cursor follows Braille display 

 
 Braille cursor/display follows Active cursor 

 
 Enable Word Wrap 

 
 Auto Detect Braille Display using Bluetooth (if available) 
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Figure 4. Braille Mode Section 
 

 
5. Click Apply, and then click OK. 

 

Configuring JAWS to Speak “Dollars” 
If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this 
symbol. 

1. Open JAWS and go to Utilities > Settings Center. The Settings Center window opens. 
 

2. In the Search for settings panel on the left, expand the Text Processing settings and Number And 
Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays the Number 
And Date Processing options (see Figure 5). 

 

Figure 5. Number and Date Processing 
 

 
3. Mark the Speak Dollars checkbox. 

 
4. Click Apply, and then click OK. 
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JAWS Unified Keyboard Settings 
JAWS 2020 includes a unified keyboard setting that allows students to use Alt+Tab to return to the 
Secure Browser when Permissive Mode is turned on. If students are using JAWS 2019 or earlier, test 
administrators may need to help students return focus to the test by manually clicking the Secure 
Browser. Students using a full-sized keyboard may also be able to press the backslash key on the 
number pad to return focus to the test. 

 
The unified keyboard setting is turned on by default in JAWS 2020, but you should still verify it is 
enabled for students using JAWS 2020 before they begin testing. 

 
1. Open JAWS 2020 and navigate to Utilities > Setting Center. 

 
2. Search in the Settings Center for “Unified Keyboard” and mark the Use Unified Keyboard Processing 

Method checkbox (see Figure 6). 
 

Figure 6. Use Unified Keyboard Processing Setting 
 

 
Optional JAWS Voice Adjustment Settings 
Prior to launching the Secure Browser, you can adjust JAWS voice settings for students based on their 
individual needs. Students should take practice tests using JAWS so they can determine whether these 
settings need to be adjusted. You must set the Voice Profile, Speaking Rate, and Punctuation settings 
prior to administering assessments. 

 
1. To adjust JAWS voice settings, open JAWS and go to Options>Voices>Voice Adjustment. The Voice 

Adjustment window opens (see Figure 7). 
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Figure 7. JAWS Voice Adjustment 
 

 
2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name drop- 

down list. Click Apply. 
 

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the 
lower the rate, the slower the words are read aloud). Click Apply. 

 
4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options: 

None, Some, Most, or All. Click Apply. 
 

5. When all settings are saved, click OK. 
 

Administering Braille Tests 
This section explains how TAs set up the test settings for braille tests and emboss braille print requests 
from students. It also provides information about how students navigate the Secure Browser with JAWS. 

 

Setting Up Braille Test Sessions 
TAs must make sure that students have the correct test settings applied before approving them to take 
braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be 
set in TIDE. Please note that some test settings may vary between Practice and Operational tests. 

 
For more detailed instructions about starting test sessions, see the Test Administration Manual (TAM). 

 
1. To administer braille tests, the TA logs in to the appropriate TA Site and starts a test session. 

 
2. The TA opens JAWS on the student testing devices. 

 
3. The TA opens the Secure Browser on the student testing devices. 

 
4. Students sign in to the test session and select their tests. 

 
5. The TA reviews the student's test settings and verifies the following: 
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 Presentation is set to Braille. This should be set for any students testing with JAWS, regardless of 

whether those students are braille users. Setting the Presentation to Braille will automatically 
enable streamlined mode, which arranges test content vertically. 

 
 Print on Demand is set to the appropriate option for the selected test. 

 
 Permissive Mode is turned on. This setting must be enabled in order for students to use the 

keyboard commands associated with JAWS. 
 

6. When all the correct settings are applied, the TA approves students for testing. 
 

Embossing Braille Print Requests for BRF and PRN Files 
This section provides instructions for TAs who will emboss BRF and PRN files during a test session. As 
students progress through their tests, emboss requests will be sent to the TA Site, either automatically 
or manually, depending on the test settings. TAs must review and approve these emboss requests in 
order to send the files to the embossers. BRF files may be embossed with Duxbury Braille Translator. 
PRN files may be embossed with either Tiger Designer or Tiger Viewer. However, Tiger Designer is the 
recommended embosser, as it also allows you to convert file types if necessary. 

 
When the test session is over, you must delete and discard all test materials. This may require you to 
remove files from the web browser download archive. 

 

For tips and troubleshooting advice for embossing braille files, see Appendix A. 
 

Sending BRF Files to the Embosser 
BRF files must be embossed with Duxbury Braille Translator. For information about setting up Duxbury 
Braille Translator prior to testing, see the section Configuring Duxbury Braille Translator for BRF Files. 

 

6. When you approve a print request for a BRF file, either open the file directly from the browser or 
save it and open it in Duxbury Braille Translator. See Appendix A for more information about saving 
and opening print requests. 

 
a. If you opened the file directly from your browser and Duxbury Braille Translator is the default 

application for printing BRF files, the Import File window appears (see Figure 8). If not, launch 
Duxbury Braille Translator and then select File > Open to select the downloaded BRF file. 
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Figure 8. Import File Window 
 

 
2. Ensure that the following are selected: 

 
 Template: 

 
− For Duxbury 11.2 or earlier: English (American) – Standard Literary Format 

 
− For Duxbury 11.3 or later: English (BANA Pre-UEB) – Literary Format 

 
 Import Filter: Formatted braille 

 
3. Click OK. The Duxbury Braille Translator preview window opens. 

 

4. Go to File > Emboss. The File: Emboss window opens. 
 

5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler Device is set 
to ViewPlus Max (or other ViewPlus embosser). Then click OK. 

 
Sending PRN Files to the Embosser with Tiger Designer 
Tiger Designer is the recommended software for embossing PRN files. For information about setting up 
Tiger Designer prior to testing, see the section Configuring ViewPlus Tiger Designer or Tiger Viewer for 
PRN Files. 

 

1. When you approve a print request for a PRN file, either open the file directly from the browser or 
save it and open it in Tiger Designer. See Appendix A for more information about saving and opening 
print requests. 
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a. If you opened the file directly from your browser and Tiger Designer is set as the default 

program for PRN files, a Print window should appear automatically. If not, launch Tiger Designer 
and select File > Print to select the downloaded PRN file. 

 
2. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or 

whichever supported ViewPlus embosser you are using), then click Print. 
 

Figure 9. Tiger Designer Print Window 
 

 
 
 

Sending PRN Files to the Embosser with Tiger Viewer 
You can also emboss PRN file print requests in Tiger Viewer. However, if the print option is grayed out 
when printing a file, you will not be able to convert the file with Tiger Viewer. PRN files can only be 
converted in Tiger Designer. For information about setting up Tiger Viewer prior to testing, see the 
section Configuring ViewPlus Tiger Designer or Tiger Viewer for PRN Files. 

 

1. When you approve a print request for a PRN file, either open the file directly from the browser or 
save it and open it in Tiger Viewer. See Appendix A for more information about saving and opening 
print requests. 

 
a. If you opened the file directly from your browser and Tiger Viewer is the default application for 

printing PRN files, the Print PRN File window appears. If not, launch Tiger Viewer and then 
select File > Print File to select the downloaded PRN file. 

 
2. Ensure that only one copy is being printed and that the Printer Name field is set to the embosser 

that you will be using to emboss the braille files. Then click Print. 
 

Figure 10. Print PRN File Window 
 

 
- If the option to Print is grayed out, you will need to convert the file in Tiger Designer. 
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Converting PRN Files in Tiger Designer for Embossing 
If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues 
that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed 
out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work, 
please consult the NGSA Helpdesk. 

 
1. Launch Tiger Designer. 

 
2. Go to File>Open. Then select the file that is not embossing properly and click Open. 

 
a. You may need to use the dropdown above the Open button to change the file type to Tiger PRN 

files (*.prn). 
 

3. Some improperly formatted PRN types will trigger the message shown in Figure 11. 
 

Figure 11. Convert File Message 
 

 
- If this popup message appears, click Yes. 

 
- If this popup message does not appear, navigate to File > Save As. Choose the destination where 

you wish to save the file, and then select Viewplus Cub/Max PRN files (*.prn) from the Save as 
Type dropdown (see Figure 12). 

 

Figure 12. Resaving the PRN File 
 

 
4. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer. 

 
5. In the top toolbar, select File > Print. 
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a. A Print window appears. Ensure that only one copy is being printed and the Printer Name is set 

to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print. 
 

Removing Files from the Web Browser Download Archive 
Most supported web browsers automatically save downloaded files. If your computer saves the BRF and 
PRN files from print requests, for security purposes, you must delete all test-related files from your 
browser’s download archive. 

 
To remove files in Google Chrome: 

1. Open the Chrome menu  icon in the upper-right corner. 

2. Select Downloads. The Downloads page opens. 
 

3. Remove all test-related files by doing one of the following: 
 

 For each file, click X. 
 

 Click Clear all in the upper-right corner. Files saved to your computer are not deleted. 
 

To remove files in Edge: 

1. Open the Edge Hub (favorites, reading list, bookmarks and downloads)  icon in the upper-right 
corner. 

 
2. Select Downloads from within the downloads list. 

 
3. Select each file and click X to delete it. 

 
To remove files in Mozilla Firefox: 

1. Open the Tools menu and select Downloads. The Library window opens. 
 

2. Delete all test-related files by doing one of the following: 
 

 Select each file and press Delete on your keyboard. 
 

 Click Clear Downloads at the top of the window (if available). Files saved to your computer are 
not deleted. 

 

Navigating the Student Testing Site with JAWS 
JAWS allows students to use keyboard commands to navigate through the Student Testing Site. Students 
using Refreshable Braille Displays (RBDs) with router keys may also press the router key above the text 
for a button to move the cursor to that button. They can press the router key again to select that 
button instead of using the provided keyboard commands. 

 
The actions associated with each JAWS keyboard command depends on the context in which the 
students presses the key. In other words, the same key may have different effects depending on 
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whether the student is on the Sign-In pages, the test pages, or within the items and stimuli of the test 
pages. 
 

Note: The Tab key is best used to move among elements such as buttons, text boxes, etc.  
Table 8 provides an overview of how to use JAWS keyboard commands in each context. In order for 
students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS 
enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press Esc or 
NUM PAD PLUS. 

 
Table 6. Overview of JAWS Keyboard Commands in the Student Testing Site 

 

Key Action 

Navigating the Sign-In Pages with JAWS Keyboard Commands 

Insert + F10 
(standard 
keyboard) 

 
Space + S 
(Perkins Braille 
keyboard) 

Returns the focus to the Secure Browser if the student navigates to the JAWS 
application window while signing in 

 
Keyboard layouts may vary by device. Please refer to the manual provided by the 
device manufacturer for more information. 

Tab Moves the focus to the next field or button on the page 

Shift + Tab Moves the focus to the previous field or button on the page 

Down Arrow Reads the next line on the page 

Up Arrow Reads the previous line on the page 

Enter Selects the button that is currently in focus 
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Key Action 

Navigating Test Pages with JAWS Keyboard Commands 

R Navigates to the next landmark region on the test page. A test page has up to 
three primary landmark regions: 
• Banner Region: The banner contains the test information row. This row 

displays the current question numbers, test name, student name, test settings 
button, pause button, and help button. 

• Navigation and Test Tools Region: This region displays the navigation and 
tool buttons. 

• Test Content Region: This region consists of the Stimulus section and the 
Question section: 
o Stimulus Section: Contains the stimulus title, stimulus context menu, and 

stimulus content. 
o Question Section: Contains a question number, question labels (labels that 

appear when you mark an item for review, print an item, or enter a note for 
an item), question context menu, question prompt, and the response area. 

H Jumps to the next heading on the page. 
In general, the following test components are defined with a heading: 
• Test name (H1) 
• Student name (H2) 
• Passage title (H3) 
• Question number (H3) 
On test pages that have multiple questions, students can jump directly from one 
question to the next. To do so, press H and then press the Down arrow twice. The 
question prompt is read aloud. 

Shift + R Jumps to the previous region on the page. 

Shift + H Jumps to the previous heading on the page. 

Tab Moves to the next component on the page. In general, the following test elements 
are components: 
• Navigation and tool buttons 
• Question number (and associated prompt text) 
• Context menu 
• Response options 

Shift + Tab Moves to the previous component on the page 

Enter Selects a button or response option or open a context menu. 
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Key Action 

Down Arrow Moves to the next line on the page 

Up Arrow Moves to the previous line on the page 

Insert + Down 
Arrow 

Reads everything on the page (from the current point of focus) 

Ctrl Stops JAWS from reading 

Opening and Using Context Menus with JAWS Keyboard Commands 

Enter Pressing Enter when JAWS reads “Menu button” will open the context menu. 
This is the only way to open the context menu when streamlined mode is turned 
on. 

Down Arrow Moves the focus to the next option in the menu. JAWS will read this option aloud. 

Up Arrow Moves the focus to the previous option in the menu. JAWS will read this option 
aloud. 

Space Selects the menu option currently in focus 

Esc Closes the context menu without selecting any options 

Responding to Items with JAWS Keyboard Commands 

Tab • Students can use the Tab key to navigate to the item prompt, which JAWS will 
read aloud. 

• After JAWS reads the prompt aloud, students can press Tab again to navigate 
to the response area. They may need to press Tab multiple times depending 
on the item type and whether any question labels appear for the item. 

• In the response area for an item, students can press Tab to navigate between 
each answer option, text box, selectable text field, keypad button, or check 
box, depending on the item type. 

Shift + Tab Navigates to the previous answer option, text box, selectable text field, keypad 
button, or check box, depending on the item type. 

Up and Down 
Arrow Keys 

• For multiple choice and multi-select items, pressing the arrow keys will move 
between each answer option. 

• For edit task choice items, pressing the arrow keys will move between each 
line of text in the item. After users open an edit menu by pressing Space, the 
arrow keys can be used to move between the answer options in the drop-down 
list. 
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Key Action 

Space • For multiple choice and multi-select items, pressing Space will select the 
answer option in focus. 

• For edit task items, pressing Space will open the edit menu in which students 
type or select a response. 

• For table match items, pressing Space will mark the checkbox in focus. 

Enter • For hot text items, pressing Enter will choose the selectable text area in focus 
as the answer option. 

• For edit task choice items, pressing Enter will select an answer option from the 
drop-down list in the edit menu. 

• For equation items, pressing Enter will select the keypad button in focus. 

Alt + 7 • For equation items, pressing Alt + 7 will open a popup menu with special 
characters. Students can use the arrow keys to move between the special 
characters in the list and then press Enter to insert a special character in the 
response area. 

 

Please note that the keypad of the Desmos calculator tool in the Student Testing Site cannot be 
navigated entirely with the Tab key. However, all buttons within the keypad can be navigated or 
selected using JAWS or Desmos keyboard commands. For a list of Desmos keyboard commands, see 
https://www.desmos.com/graphingshortcuts. 
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Appendix A. Tips for Embossing Braille Files 
This appendix provides tips for approving print requests and embossing braille files. 

 
• The auto-emboss setting in TDS automatically queues multiple print requests in advance as students 

progress through a test. If a student testing with auto-emboss pauses their test before you print all 
their queued requests, then when the student resumes testing, they must send manual print 
requests for any unprinted items that were previously in the queue. 

• When approving print requests, you can either save a file to your computer and manually open it in 
the embossing software, or you can open it directly from the browser. The steps for saving and 
opening braille files depend on which browser you are using: 

− For Google Chrome users: The browser displays the downloaded file at the bottom of the screen 
(see Figure 13). 

 

Figure 13. Downloading Braille Files in Chrome 
 

 
− To open the file directly from the browser, double-click the downloaded file. 

 
− To save the file to your computer, click the up arrow icon beside the downloaded file and 

select Open. 
 

− For Firefox users: The browser opens a dialog window (see Figure 14). 
 

Figure 14. Downloading Braille Files in Firefox 
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− To open the file directly from the browser, mark the Open with radio button and make sure 

the appropriate embossing software is selected in the menu (Duxbury Braille Translator for 
BRF files; Tiger Designer or Tiger Viewer for PRN files). Then click OK. 

 
− To save the file to your computer, mark the Save File radio button and click OK. 

 
− For Edge users (version 44 and earlier): The browser displays the downloaded file in a dialog box 

at the bottom of the screen (see Figure 15). 
 

− To open the file directly from the browser, click Open. 
 

− To save the file to your computer, click Save. 
 

Figure 15. Downloading Braille Files in Edge 44 
 

 
− For Edge users (Chromium version 79 and later): The browser shows the downloaded file in the 

bottom left corner of the screen (see Figure 16). 
 

Figure 16. Downloading Braille files on Chromium-Based Edge 
 

 
− To open the file directly from the browser, click the blue Open File link. 

 
− To save the file to your computer, click the three-dot menu icon and select Show in folder. 

This will open File Explorer to the location where the file is saved in your downloads folder. 
 

• If you cannot find a downloaded braille file after approving a print request, you may need to modify 
your browser’s download settings (please contact your local IT support for assistance editing these 
settings). 
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• It is highly recommended that you rename downloaded files to correspond with the item number 
listed on the TA Site’s Print Request window, so you can keep track of printouts when downloading 
multiple files at once. For example, Item 10 shown in Figure 17 would download with the name 
brf_enu_tds_bt_ecn, but you can simply add item10 to the beginning of the file name so that it 
becomes item10_brf_enu_tds_bt_ecn. 

Figure 17. TA Print Request Window 
 

 
• Always plug the embosser into the same USB port used when it was first set up. Otherwise, the 

computer may identify the embosser as a new device and require you to set it up again. 

• If the Print button for a PRN file is grayed out in Tiger Designer or Tiger Viewer, you may need to 
convert the file in Tiger Designer before embossing it. 
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User Support 
For additional information and assistance in using assistive technology with the Secure Browser, contact 
the Rhode Island Next Generation Science Assessment Helpdesk. 

 

 
Please provide the Helpdesk with a detailed description of your problem, as well as the following: 

 
• The brand and version number of the assistive technology being used 

• Any error messages and codes that appeared, if applicable 

• Operating system and browser information, including version numbers (for example, Windows 10 
and Firefox 72 or Mac OS 10.14 and Safari 11) 

 
 

Rhode Island Next Generation Science Assessment Helpdesk 
Toll-Free Phone Support: 1.866.757.9437 

Email Support: rihelpdesk@cambiumasssessment.com 

mailto:rihelpdesk@cambiumasssessment.com
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